• 文字サイズ変更
  • S
  • M
  • L
  • No : 84726
  • 公開日時 : 2011/01/11 11:16
  • 印刷

【 V-Synth Version 2 】 V-synth Version 2.0 と旧バージョンのパッチ互換性について教えて下さい。

カテゴリー : 

回答

V-Synth バージョン 2.0 では、新たなサウンド作りを目指してプリセットのPCM 波形の内容が一新されました。

このため、旧バージョンの V-Synth で作られたパッチは、使用に以下の制限があります。

  • プリセット・ウエーブでPCMオシレーターを使用しているパッチ
    →×上位互換性無し (Ver 2.0では正しく鳴りません。)
  • ユーザー・ウエーブでPCMオシレーターを使用しているパッチ
    →○上位互換性有り (インポートにより使用可能)
  • アナログ・オシレーターのみを使用しているパッチ
    →○上位互換性有り (インポートにより使用可能)
  • オシレーターを外部入力にしているパッチ
    →○上位互換性有り (インポートにより使用可能)

アンケート:ご意見をお聞かせください

ご意見・ご感想をお寄せください お問い合わせを入力されましてもご返信はいたしかねます