• 文字サイズ変更
  • S
  • M
  • L
  • カテゴリー/型番 > K > KATANA-210 BASS > 【 KATANA-210 BASS 】エディターに接続したら「You are using an older System Program firmware version for KATANA BASS.」と表示されました。
  • No : 94095
  • 公開日時 : 2022/03/18 00:00
  • 印刷

【 KATANA-210 BASS 】エディターに接続したら「You are using an older System Program firmware version for KATANA BASS.」と表示されました。

カテゴリー : 

回答

KATANA-210 BASSをBOSS TONE STUDIO for KATANA BASSに接続するときに
「You are using an older System Program firmware version for KATANA BASS. Please update to the latest firmware version.」
と表示される場合は、KATANA-210 BASS本体のアップデートが必要です。

KTN-BASS_update_message.png

ダウンロード・ページから最新バージョンのシステム・プログラムをダウンロードして、ファームウェアをアップデートしてください。

KATANA BASS システム・プログラム

※ アップデート作業には、パソコン(Windows、macOS)が必要です。

アンケート:ご意見をお聞かせください

ご意見・ご感想をお寄せください お問い合わせを入力されましてもご返信はいたしかねます