• 文字サイズ変更
  • S
  • M
  • L
  • No : 93778
  • 公開日時 : 2022/01/12 18:19
  • 更新日時 : 2022/01/12 18:19
  • 印刷

【 Aerophone Lesson 】Aerophone Lessonに対応している製品を教えてください。

回答

Aerophone Lessonは、Aerophone Pro AE-30(Ver. 1.10 以降)とAerophone AE-20(Ver. 1.00 以降)に対応しています。

 

Aerophone Pro AE-30 Ver. 1.10より前のバージョンでAerophone Lessonをお使いの場合、一部正常に動作しないことがあります。

Aerophone Pro AE-30のシステム・プログラムを最新バージョンにアップデートしてください。
※ Aerophone AE-20は、初回バージョンから対応しています。

バージョンの確認方法

以下の手順で操作してください。
 
  1. AE-30の電源をオンにします。
  2. [MENU]ボタンを押します。
    – メニュー画面が表示されます。
  3. [-][+](< / >)ボタンで、「Version」を選びます。
    – 現在のバージョンが表示されます。
  4. [SCENE]ボタンを押して画面を戻します。

解決できましたか?

より良い回答づくりのために、くわしく教えてください。 お問い合わせには返信できません。