• 文字サイズ変更
  • S
  • M
  • L
  • カテゴリー/型番 > G > GT-001 > 【 GT-001 】 Mac OS X(10.6.8、10.7、10.8)にドライバーをインストールできません。
  • No : 86037
  • 公開日時 : 2017/01/24 11:01
  • 更新日時 : 2020/03/16 14:34
  • 印刷

【 GT-001 】 Mac OS X(10.6.8、10.7、10.8)にドライバーをインストールできません。

カテゴリー : 

回答

GT-001のシステム・プログラムが、バージョン1.10以上である可能性が考えられます。

システム・プログラムのバージョンは、以下の手順で確認できます。
  1.   GT-001にACアダプターを接続します。
      ※ GT-001とMacは接続しないでください。
  2. [EFFECT]ボタンと[TUNER]ボタンを押しながら[ON/OFF]スイッチを長押しします。
  3.  ディスプレイの「Ver.」に現在のバージョンが表示されます。
  4. [ON/OFF]スイッチを長押しして電源を切ります。

Mac OS X(10.6.8、10.7、10.8)では、以下の組み合わせでお使いください。
※ システム・プログラムとドライバーは、こちらからダウンロードできます。

       ・システム・プログラム:Ver.1.04
       ・ドライバー:Ver.1.0.0

アンケート:ご意見をお聞かせください

ご意見・ご感想をお寄せください お問い合わせを入力されましてもご返信はいたしかねます