• 文字サイズ変更
  • S
  • M
  • L
  • カテゴリー/型番 > C > CDR-88RW-2 > 【 CDR-88RW-2 】 CDR-88RW-2を購入したとき、もっているVS-1680/880EXは、すでにVer.2.0であっても付属のZipで新たにアップデートしないといけないですか。
  • No : 74876
  • 公開日時 : 2009/04/01 10:00
  • 印刷

【 CDR-88RW-2 】 CDR-88RW-2を購入したとき、もっているVS-1680/880EXは、すでにVer.2.0であっても付属のZipで新たにアップデートしないといけないですか。

カテゴリー : 

回答

Ver.2.0以上のVS-1680またはVS-880EXをお使いのときは、そのままCDR-88RW-2をお使いいただくことができます。VS-1680 V-XPANDEDまたはVS-880EX Ver.2.0の取扱説明書をお読みください。このときは、CDR-88RWをCDR-88RW-2と読み替えて操作してください。

 

※CDR-88RW-2に付属の「VS-1680をアップデートする」「VS-880EXをアップデートする」の手順に従って、付属のZIPよりアップデートする際、VS-1680とVS-880EXはZIPのシステム・プログラムのバージョンと本体のバージョンを比較して、アップデートが必要な場合に限って自動的にアップデートを実行します。もし、アップデートの作業をしようとしてもそれが実行されない場合には、アップデートが必要無いという事ですので、そのままお使いください。

アンケート:ご意見をお聞かせください

ご意見・ご感想をお寄せください お問い合わせを入力されましてもご返信はいたしかねます